Hansoft Server

Component

General

1-500 users

500-1000 users¹

1000+ users¹

Computer and processorAMD Opteron or Intel Core based system architectureQuad Cores 3.0 GHz or faster²Quad Cores 3.0 GHz or faster²4-8 Cores 3.0 GHz or faster²
Memory 8 GB16 GB32 GB
Free hard disk 100 GB200 GB1000 GB
Hard disk performanceI/O Subsystem capable of 2000 random IOP/s   
NetworkConnection with 100 Mbit/s or higher upload bandwidth   
Operating system64 bit operating system
  • Windows Server 2008 or later
  • Windows 8
  • Windows 10
  • OS X 10.9
  • OS X Yosemite (10.10)
  • OS X El Capitan (10.11)
  • macOS Sierra (10.12)
  • macOS High Sierra (10.13)
  • CentOS
  • Ubuntu
   

¹) Amount of users: For team sizes exceeding 500 users, please contact: [email protected]

²) Computer and processor: If several databases are going to be hosted on the same server additional cores can be beneficial.

Note that integrations can only be run on a Windows server

When running a virtualized environment CPU resources can be over-provisioned to account for utilization spikes during account logins.

Note that a large database (or a large number of databases) may require a more powerful setup implied by only the number of users. For example, a 50GB database used by 200 users may require 16 GB of memory for optimal performance.

Hansoft Client

Component

Requirement

Recommended

Computer and processor1 GHz processor or higher2 GHz or higher dual core processor
Memory1 GB of RAM or higher2 GB of RAM or higher
Free hard disk200 MB of space is required to install the client, but more space will be consumed by automatic updates and local copies of managed documents10 GB free space for managed documents
Display1280×7201600×1200 or higher
Network48 Kbit/s or faster TCP-IP enabled connection
to the Hansoft server
2 Mbit/s or faster TCP-IP enabled connection to the Hansoft server
Operating system
  • Windows 7
  • Windows 8
  • Windows 10
  • OS X 10.9
  • OS X Yosemite (10.10)
  • OS X El Capitan (10.11)
  • macOS Sierra (10.12)
  • macOS High Sierra (10.13)
  • Ubuntu 12.04 or later
  • Debian Lenny or later
  • OpenSUSE 12.3 or later
  • Suse Enterprise 11
  • Windows 7 or later
  • OS X El Capitan or later
Linux specific
  • Linux running on Intel x86 or x86_64 Architecture
  • Kernel 2.6.18 or later
  • GLIBC 2.4 or later
  • libuuid