Terms of Use

By clicking the 'Accept and Download' button below, you acknowledge you have read and agree to our Terms of Use in their entirety.

› Learn More About The Perforce Defect Tracking Gateway (P4DTG)

P4DTG for Windows

Windows for 32-bit Intel (x86) 2010.2/452775

(Included in the P4DTG Installer)

› System Requirements for Windows for 32-bit Intel (x86)

P4DTG: Defect Tracking Gateway

System Requirements

A 32-bit Intel (x86) machine running:

  • Windows 7
  • Windows Vista with SP2 or higher
  • Windows XP with SP2 or higher
  • Windows Server 2008 with SP2 or higher
  • Windows Server 2003

Important Notes

Special note for administrators of large sites: You can now automate deployment of Perforce Client Programs through use of the scripted version of the Perforce Installer. See Technote 068 for more information.

Download

Windows for 64-bit Intel (x64) 2010.2/452775

(Included in the P4DTG Installer)

› System Requirements for Windows for 64-bit Intel (x64)

P4DTG: Defect Tracking Gateway

System Requirements

A 64-bit Intel (x64) machine running:

  • Windows 7 x64 Edition
  • Windows XP Professional x64 Edition
  • Windows Server 2003 x64 Edition

Important Notes

The 64-bit Intel (x64) Perforce Server is not compatible with IA-64 (Itanium) systems.

Special note for administrators of large sites: You can now automate deployment of Perforce Client Programs through use of the scripted version of the Perforce Installer. See Technote 068 for more information.

Download

P4DTG for Linux

Linux kernel 2.6 for 32-bit Intel (x86) 2010.2/452775

› System Requirements for Linux kernel 2.6 for 32-bit Intel (x86)

P4DTG: Defect Tracking Gateway

System Requirements

A 32-bit Intel (x86) machine running:

  • Linux kernel 2.6.4 or higher
  • Check your distribution for kernel version

Important Notes

This 32-bit product release is compatible to run on systems configured to run either 32-bit or 64-bit executables.

Download

Linux kernel 2.6 for 64-bit Intel (x64) 2010.2/452775

› System Requirements for Linux kernel 2.6 for 64-bit Intel (x64)

P4DTG: Defect Tracking Gateway

System Requirements

A 64-bit Intel (x64) machine running:

  • Linux kernel 2.6.4 or higher
  • Check your distribution for kernel version
  • AMD64 or EM64T compatible.
Download

P4DTG for UNIX

FreeBSD 6.0 for 32-bit Intel (x86) 2010.2/452775

› System Requirements for FreeBSD 6.0 for 32-bit Intel (x86)

P4DTG: Defect Tracking Gateway

System Requirements

A 32-bit Intel (x86) machine running:

  • FreeBSD 6.x

Important Notes

This 32-bit product release is not compatible to run on 64-bit systems running FreeBSD 6.0, as bi-architectural support seems to be only partially applied for the 6.x series.

Download

FreeBSD 6.0 for 64-bit Intel (x64) 2010.2/452775

› System Requirements for FreeBSD 6.0 for 64-bit Intel (x64)

P4DTG: Defect Tracking Gateway

System Requirements

A 64-bit Intel (x64) machine running:

  • Opteron AMD64 or EM64T compatible
  • FreeBSD 6.x

Important Notes

The 32-bit applications for this operating system version do not seem to be fully supported by FreeBSD for the 6.x series.

Download

Don't see your platform? Check the Archived Platforms listing or try our FTP site.